Peninsula College Continuing
Education — Digital Photography

Week 5 - Final output

B Learn the key aspects of printing, web
output, and archiving of digital images

Printing with Photoshop Elements -
What you see is not what you get.

Digital printing usually uses the CMYK color
space/model (cyan, magenta, yellow, and
black) while we work on screen in RGB (red,
green, blue. The color gamut is a certain
complete subset of color. If a color is out of
gamut, that means it can be viewed, but not
printed exactly. Over the years, there have
been attempts to expand the gamut of the
printing process by adding inks of non-primary
colors like orange, green, light cyan, and light
magenta. You can spend a lot of money to try
to improve your output or pay someone else to
try reproduce what you see. But, sometimes it
is better to give in to the idea that it is “good
enough” and most people can'’t perceive the
difference.

The terms “Giclée” or” Iris” prints has come to
be associated with prints using fade-resistant
"archival" inks, papers, and the inkjet printers
that use them, as well as, a means to market
digital prints as fine artwork.

You will find that different printing media will
give you totally different results. If you can, try
out several different papers before committing
a big project. | create a test file that contains
most of the prime colors | use and a photo with
flesh tones to try out on different papers.

Print Image Matching (PIM) technology
ensures that PRINT Image Matching-enabled
digital cameras and printers work together to
produce the best possible prints. The PIM
technology lets the Epson® printer identify
print-specific information for each image
captured by the digital camera and provides
improved color, quality, and detail in prints.

Exchangeable image file format (Exif) uses
the information (Exif tags) in photos from digital
cameras that support Epson’s Exif 2.2 (Exif
Print). The Exif Print-supported printer uses
these Exif tags to ensure optimal processing
and enhance the print output. Check your
printer's documentation for details.

Not all printers or images work with this
technology.

Photoshop Elements has different printing
options: Individual photos,

Contact sheet, Picture package, and

Labels. You'll find this info in the Help Menu!

Media

Your paper choice can make a HUGE different.
You can have the best printer on the block, but
with bad paper — your prints will be a sad
waste of ink.

It is best to use paper that is recommended by
your printer's manufacturer. But, there is better
paper out there! You can order art and archival
papers from other companies. | recommend

you try a sample pack to see what you like first.
Read reviews. Find out what is in fashion or

required for an exhibit. Matte, gloss, or fine silk.

Yup! | print on silk! It isn’t easy on the printer,
but it has been worth the risk so that | can
make apparel with my digital designs.



File Delivery

You can export photos to a folder for backup
purposes, or to a mobile phone for viewing.
When you export a photo, the original remains
protected in your catalog. You can control the
exported photo’s size and file format.

In the Photo Browser, select the items you
want to export, and then select one of the
following (you can’t export projects): File >
Export > As New File(s) to export items to a
folder.

File > Export > To Mobile Phone to export
items to a mobile phone connected to the
computer.

If you chose As New File(s), specify any of the
following options:

File Type Specifies the file format for the
exported photo. Choose Use Original Format
to keep the file in its current format.

Size And Quality Changes the pixel
dimensions, file size, compression, and quality
of the photo. You can’t increase the original
image size when exporting using the Original
Format file type.

Location Specifies the folder in which to store
the exported file. Click Browse to specify a
different folder or drive.

Filenames Specifies the name of the exported
file. Select Original Names to use the current
name of the photos. To export files with the
same name plus a sequential number, select
Common Base Name and type a name. If a
filename already exists in the target folder, the
exported file’s name is modified to avoid
overwriting an existing file.

Click Export.

If you don’t use the Export when you plan
to send photos via email, think about
resizing them.

Saving Options dialog box — when
you Save As, you have lots of
choices.

Image Compression Specifies a method for
compressing the composite image data.

Pixel Order Choose Interleaved to be able to
add the photo to the Organizer.

Byte Order Most recent applications can read
files using Mac or Windows byte order.
However, if you don’t know what kind of
program the file may be opened in, select the
platform on which the file will be read.

Save Image Pyramid Preserves
multiresolution information. Photoshop
Elements does not provide options for opening
multiresolution files; the image opens at the
highest resolution within the file. However,
Adobe InDesign® and some image servers
provide support for opening multiresolution
formats.

Save Transparency Preserves transparency
as an additional alpha channel when the file is
opened in another application. (Transparency
is always preserved when the file is reopened
in Photoshop Elements.)

Layer Compression Specifies a method for
compressing data for pixels in layers (as
opposed to composite data).

Baseline (Standard) Uses a format that is
recognizable to most web browsers.

Baseline Optimized Optimizes the color
quality of the image and produces a slightly
smaller file size. This option is not supported
by all web browsers.

Progressive Creates an image that is
gradually displayed as it is downloaded to a
web browser. Progressive JPEG files are
slightly larger in size, require more RAM for
viewing, and are not supported by all
applications and web browsers.

Normal Displays the image in a browser only
when the image is fully downloaded.

Interlaced Displays as a series of low-
resolution versions of the image while the full
image file is downloaded to the browser.
Interlacing can make downloading time seem
shorter and assures viewers that downloading



is in progress. However, interlacing also
increases file size.

Include Metadata Includes copyright
information from the File Info dialog box and
saves the names of saved selections.

Understanding File Compression

Many image file formats compress image data
to reduce file size. Lossless compression
preserves all image data without removing
detail; lossy compression removes image data
and loses some detail.

The following are commonly used compression
techniques:

RLE (Run Length Encoding) Lossless

compression technique that compresses the
transparent portions of each layer in images
with multiple layers containing transparency.

LZW (Lemple-Zif-Welch) Lossless
compression that provides the best results in
compressing images that contain large areas
of single color.

JPEG Lossy compression that provides the
best results with photographs.

CCITT A family of lossless compression
techniques for black-and-white images.

ZIP Lossless compression technique that is
most effective for images that contain large
areas of a single color.

File Formats for Saving

BMP A standard Windows image format. You
can specify either Windows or OS/2 format and

a bit depth for the image. For 4-bit and 8-bit
images using Windows format, you can also
specify RLE compression.

CompusServe GIF (Graphics Interchange
Format) Commonly used to display graphics
and small animations in web pages. GIF is a

compressed format designed to minimize file

size and transfer time. GIF supports only 8-bit
color images (256 or fewer colors). You can
also save an image as a GIF file using the
Save For Web command.

JPEG (Joint Photographic Experts Group)
Used to save photographs, JPEG format
retains all color information in an image but
compresses file size by selectively discarding
data. You can choose the level of
compression. Higher compression results in
lower image quality and a smaller file size;
lower compression results in better image
quality and a larger file size. JPEG is a
standard format for displaying images over the
web.

JPEG 2000 Produces images with better
compression, quality, color management, and
metadata capability than JPEG. JPEG 2000
also supports transparency in layered images
and retains any saved selections. Photoshop
Elements saves images in extended JPEG
2000 (JPF) format, which is a more
comprehensive file format than standard JPEG
2000 (JP2). You can make files JP2
compatible by selecting an option in the JPEG
2000 dialog box.

PCX A bitmap format widely supported on a
variety of platforms.

Photoshop (PSD) The standard Photoshop
Elements format for images. You should
generally use this format for edited images to
save your work and preserve all your image
data and layers in a single page file.

Photo Creations Format (PSE) The standard
Photoshop Elements format for multiple page
creations. You should generally use this format
for photo creations to save your work and
preserve all your image data and layers in a
multiple page file.

Photoshop PDF (Portable Document
Format) A cross-platform and cross-
application file format. PDF files accurately
display and preserve fonts, page layouts, and



both vector and bitmap graphics.

Note: PDF and PDP are the same except that
PDPs are opened in Adobe Photoshop® and
PDFs are opened in Acrobat.

Photoshop EPS (Encapsulated PostScript)
Used to share Photoshop files with many
illustration and page-layout programs. For best
results, print documents with EPS images to
PostScript-enabled printers.

PICT Used with Mac OS® graphics and page-
layout applications to transfer images between
applications. PICT is especially effective at
compressing images with large areas of solid
color.

When saving an RGB image in PICT format,
you can choose either 16-bit or 32-bit pixel
resolution. For a grayscale image, you can
choose from 2, 4, or 8 bits per pixel.

Pixar Used for exchanging files with Pixar
image computers. Pixar workstations are
designed for high-end graphics applications,
such as those used for three-dimensional
images and animation. Pixar format supports
RGB and grayscale images.

PNG (Portable Network Graphics) Used for
lossless compression and for displaying
images on the web. Unlike GIF, PNG supports
24-bit images and produces background
transparency without jagged edges; however,
some web browsers do not support PNG
images. PNG preserves transparency in
grayscale and RGB images.

Photoshop Raw Used for transferring images
between applications and computer platforms
when other formats don’t work.

Scitex CT Used in the prepress industry.

TGA (Targa) Designed for systems using the
Truevision video board. When saving an RGB
image in this format, you can choose a pixel
depth of 16, 24, or 32 bits per pixel and RLE
compression.

TIFF (Tagged-Image File Format) Used to
exchange files between applications and
computer platforms. TIFF is a flexible bitmap
image format supported by most paint, image-
editing, and page-layout applications. Most
desktop scanners can produce TIFF files.

In addition, Photoshop Elements can open files
in several other older formats: PS 2.0, Pixel
Paint, Alias Pix, IFF format, Portable Bit Map,
SGI RGB, Soft Image, Wavefront RLA, and
Electricimage.

Web Formats

JPEG In most cases, this is the best format in
which to save photographs.

PNG-24 Like JPEG, this is a good format for

photographs. Choose PNG-24 rather than
JPEG only when your image contains
transparency. (JPEG does not support
transparency; you must fill it with a matte
color.) PNG-24 files are often much larger than
JPEG files of the same image.

GIF GIF is the format to use for line art,
illustrations with large areas of solid color and
crisp detail, and text. Also, if you want to export
an animated image, you must use GIF.

PNG-8 PNG-8 is a lesser-known alternative
to GIF. Use it for the same purposes (except
animation).

Save for Web

You can view your best options for file
optimization to use on the web using File>
Save for Web. There you can compare image
quality, download time, and file size.

What to use when? Ask whom it is
going to. They know what they want.
Hopefully!
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