
 1 

 
Computer Basics 
Peninsula College Continuing 
Education with Renne Emiko Brock-
Richmond 
 
Week 5 
Internet Settings and Internet Security 
 
■  Customizing Internet Explorer 
■  Changing the Home Page 
■  Cookies 
■  Temporary Internet Files 
■  Security Level 
■  Pop-up blockers 
■  Viruses and Spyware 
 
■  Customizing Internet Explorer  
 

To make your online 
experience unique, you can 
customize Explorer or any 
Internet browser. You can 
change your settings in your 

Tools > Internet Options. 
 
■  Changing the Home Page 
 

To change your Home 
Page go to your Tools > 
Internet Options > 
General tab and type in 
the website address you 
want to be your Home 
Page. You can change 

this anytime you want. 

■  Cookies 
 
C is for Cookie, which is good enough 
for me! – Cookie Monster 
 
HTTP Cookies are used to maintaining 
specific information about web users, 
tracking and confirming you are the user 
you say you are and your preferences or 
the contents of your shopping cart. What 
HTTP Cookies appear to do is 
remember you – it is a great customer 
service device. They are parcels of text 
sent by a server to a browser and then 
sent back unchanged by the browser 
each time it accesses that server.  
Because they are used to track your 
browsing behavior, they can be a 
concern of Internet privacy. 
 
You can delete your Cookies by Tools > 
Internet Options > General tab > 
Temporary Internet Files > Delete 
Cookies 
 
 
■  Temporary Internet Files 
 

This is a directory 
used to cache pages 
from websites you 
visited. The websites 
will load faster the 
next time they are 
visited if they are in 
the cache.  
 

You can delete your Cookies by Tools > 
Internet Options > General tab > 
Temporary Internet Files > Delete Files 
Some times people will suggest you dump 
or clear your cache if you are having 
trouble loading a newer version of a 
webpage.  
 
■  Security Level 
 

 Red Alert!  
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Hackers and virus writers can infect your 
computer if you have low security settings 
in your e-mail and browser. You decrease 
your chances of being attacked by 
increasing your security settings.  
 
To raise the browsing security level in  
Internet Options > General tab > Security 
> Internet icon. Under Security level for 
this zone, move the slider to High. Doing 
this may affect they way some websites 
work. 
 
■  Pop-up blockers 
 

 
Pop-up ads or windows happen when 
certain web sites open a new browser 
window to display ad or capture email 
addresses. Some websites use these 
pop-up windows to just increase space for 
data or photos. 
 
You can block them by going to Tools > 
Pop-up Blocker > Pop-up Blocker Settings 
and set them to High. You can also add 
Pop-up windows you do want to view. 
 
■  Viruses and Spyware 
 
A computer virus is a set of computer 
instructions or computer code that is 
written by a selfish and unethical person 
who focuses on destruction instead of 
positive creation. The virus attaches to 
part of your normal computer operating 
system or computer program then 
performs a destructive task. You are 
susceptible to viruses if you download 
files from the Internet or receive them 
through an email. 
 

Get a virus protection program, it will alert 
you as it detects viruses before they 
contaminate your system. Your antivirus 
program will quarantine or eliminate the 
virus so your system will not be harmed. 
Research what virus protection program is 
best for your and doesn’t have conflicts 
with your system or programs you use 
often. 
 
Spyware programs (bots) enter your 
computer like viruses and are downloaded 
to gather information that is usually used 
for marketing purposes Evil ones can 
even capture your passwords and 
personal information. Like a Science 
Fiction story, the spyware bots can take 
complete control of your computer by a 
remote user or be agents for espionage. 
Also get an Anti-spyware program that will 
eliminate all the spyware on your 
computer. Again, do your research. 
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Control Panel and Customizing your 
Experience 
■ Introduction to Control Panel 
■ Personalize your computer 
■ Changing the computer's Colors, 
Sounds, Desktop background, 
Screensaver, Font, user account picture, 
Theme, and Side Bar 
■ Display Options 
■ Folder Options 
■ Mouse Options 
■ Add/Remove Programs 
■ Add/Remove Devices 
■ Other Control Panel features 
 
Customizing your computer is fun and 
the Control Panel helps you make your 
computing experience unique. Please 
have fun! Remember, if you aren’t sure 
if you should make a change, don’t. 
 
■  Introduction to Control Panel 
Control Panel - a part of Windows 
interface that allows you view and 
manipulate basic system settings and 
controls. This is where you can make 
changes to your interface, add or remove 
software, add or remove hardware, and 
modify your interactive devices like the 
mouse and keyboard.  
The Control Panel can be opened from 
the Start Menu.  
■  Personalize your computer 
User Account - Each user account has 
its own custom settings.  
Creating a new User Account 
You can create separate accounts for 
each person that uses the computer. This 
permits each user to have their own 
document folders and settings, Start 
Menu and visual interface. You can create 
and configure user accounts with the User 
Accounts tool in Control Panel. To open 
the User Accounts tool, open Control 
Panel from the Start menu, and then 
double click User Accounts. 
 

 
 
 
To Create a New User Account 
> Click Create a new account in the Pick 
a task list box. 
> Type the name that you want to use for 
the account, and then click Next. 
> Select the desired account type, and 
then click Create Account. 
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To Make Changes to an Account 
> Click Change an account in the Pick a 
task list box. 
> Click the account that you want to 
change. 
> Select the item that you would like to 
change: the name, the picture, the 
account type, Create/change the 
password, or Delete the account. 
 
■  Changing the Computer's Colors, 
Sounds, Desktop background, 
Screensaver, Font, User Account 
Picture, Theme, and Side Bar 
Inside the Control Panel, you can explore 
and design your visual interface as you 
like it. Play! 
 
Appearance and Themes 
Under the Pick A Task Section : Change 
the Computer's Theme, Change the 
Desktop Background, Choose a 
Screensaver, Change the Screen 
Resolution 
Under Pick A Control Panel Icon: Display, 
Folder Options, Taskbar and Start Menu 
Under the 'See Also' Section : Fonts, 
Mouse Pointers, High Contrast, User 
Account Picture 
 
How to Create a Personal Screen Saver 
Right–click an empty spot on the desktop, 
then click > Properties> Screen Save tab.  
In the Screen saver list, click > My 
Pictures Slideshow. Click > Settings to 
adjust picture size, display speed and 
transition effects. 
 
Sounds Speech and Audio Devices 
Under the Pick A Task Section : Adjust 
the System Volume, Change the Sound 
Scheme, Change the Speaker Settings 

Under the Pick A Control Panel Icon: 
  Sounds and Audio, Devices , Speech,  

Under See Also' Section: Accessibility 
Sound Options, Advanced Volume 
Controls 
 
■  Display Options 
■  Folder Options 
■  Mouse Options 
Customizes the way you view your 
Display (screen/monitor), how your 
Folders look and feel, and the Mouse 
controls. Try them out! 
 
■  Add/Remove Programs 
If your application disk doesn’t install on 
its own, then you can add or remove a 
program using the Control Panel. There 
are three choices that may be selected: 
Change or Remove Programs , Add New 
Programs,  Add/Remove Windows 
Components 

■  Add/Remove Devices 
If your computer doesn’t recognize 
hardware you have connected, you might 
have to choose it under the Control Panel. 

Under the Pick A Task Section : View 
installed printers or fax printers , Add a 
printer 
Under the Pick A Control Panel Icon: 
Game Controllers, Keyboard, Mouse, 
Phone and Modem Options, Printers and 
Faxes , Scanners and Cameras 
Under the 'See Also' Section: Add 
Hardware , Display , Sounds Speech and 
Audio Devices , Power Options, System 
 
■  Other Control Panel features 
Week 10 we will cover in the Control 
Panel: Performance and Maintenance 
Network and Internet Connections 
 
Copyright © 2010 Renne Emiko  
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Beyond the Basics  
■ Using your Help Files  
■ Installing new programs and new 
hardware 
■ Removing (Uninstalling) a program 
correctly  
■ Backup your files to CD 
■ Perform advanced tools for Routine 
Computer Maintenance  
■ Introduction to the Internet and Email 
■ Course review and skill extension 
■ Burning Questions Answered 
 
Remember that asking questions 
is a sign of intelligence.  
 
■  Using your Help Files  
 
The Start Menu and any program has 
Help Files to assist you. Some are a basic 
index and some go through issues step-
by-step. Most Help Files are located at the 
end of your programs menu bar, simply 
named Help. 
 
Most Help Files contain a Search, 
Contents, Index, Glossary, and a print 
option. The Help Files may appear like a 
browser window with forward and back 

buttons to run through pages. Often they 
have a “What’s New” section about the 
newest features the program may offer. 
Even if I am not sure what I am looking 
for, like the exact word, I will go though 
sections that I think have similar concepts 
to discover new things and most likely 
what I was looking for in the first place.  
 
Try it, you’ll like it! 
 
■  Installing new programs and 
new hardware 
 
■  Add/Remove Programs 
 
If your application disk doesn’t install on 
its own or the application doesn’t include 
an uninstaller, then you can add or 
remove a program using the Control 
Panel. There are three choices that may 
be selected: Change or Remove 
Programs , Add New Programs, 
 Add/Remove Windows Components 

To remove a program you are not 
using and is taking up valuable space 
on your computer: 
Log on to your computer as an 
Administrator (that is the main user who 
set up the system) Click Start > Control 
Panel. 
In the Start Menu, Click Add or Remove 
Programs. 
A dialog box will appear, In the Currently 
installed programs list, click the program 
that you want to remove. Then, click 
Remove. 
Follow the instructions to remove your 
program as each program has a unique 
process. Restart your computer if it 
prompts. 

■  Add/Remove Devices 

If your computer doesn’t recognize 
hardware you have connected, you might 
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have to choose it under the Control Panel. 

Under the Pick A Task Section : View 
installed printers or fax printers , Add a 
printer 
Under the Pick A Control Panel Icon: 
Game Controllers, Keyboard, Mouse, 
Phone and Modem Options, Printers and 
Faxes , Scanners and Cameras 
Under the 'See Also' Section: Add 
Hardware , Display , Sounds Speech and 
Audio Devices , Power Options, System. 
 
■  Backup your files to CD 
 
This is an excellent way of keeping copies 
of your files, because you never know 
what will happen to your computer. It is 
also a way of giving your files to other 
computer users if you don’t want to try to 
attach those large files to an email. To 
write files to a CD, you need a Read and 
Writable CD drive (CD-RW) and 
compatible media. Most computers 
include CD-RW drives. And the two types 
of compatible, writable CD media are 
available: CD-R (Recordable) and CD-RW 
(ReWriteable). 
 
To copy files to a CD: 
Insert the writable CD into your computer. 
In the CD Drive dialog box, click Open 
writable CD folder > click OK. 
An Explorer window will open showing the 
blank CD. Leave this window open (you 
will see it in your Task Bar), and open a 
new Explorer window containing the files 
you want to copy to the CD. For example, 
open My Documents by clicking Start, 
and then clicking My Documents. 
Select the folders or files you want to copy 
to the CD. To select multiple files, hold 
down the CTRL key, and click each file. 
Right-click the selected files, and then 
click Copy. This Copy option may appear 
on a side bar or from the Menu Bar under 
Edit>Copy. 

Switch to the Explorer window showing 
the blank CD. Click the Edit menu, and 
then click Paste. You will see the files 
there, but they still have to be written or 
burned on to the CD. 
When you have added all the files you 
want to copy, click the File menu, and 
then click Write these files to the CD. 
A dialog box will open to the CD Writing 
Wizard. Type a name for the CD, and 
then click Next. 
The CD Writing Wizard copies the files to 
your CD, which might take awhile 
depending on how many files it is copying. 
It will also let you know if you have too 
many files, so you might have to remove 
some files from the CD window. 
After the wizard has copied the files to 
your CD, click Finish. 
Your CD should automatically eject. 
Remove the CD from your computer and 
label it with a permanent marker. DO NOT 
USE A STICKER! 
 
■  Perform advanced tools for 
Routine Computer Maintenance  
 
Defragment your hard disk drive 
 
Defragmentation improves your 
computer's performance by reorganizing 
your files. You only have so much space 
on the computer. You can compare your 
computer to a bookshelf full of volumes of 
books, candy bars, and empty space. If 
the books and candy bars were all mixed 
up with empty spots (fragmented), it 
would be difficult to continue on in an 
exciting story or find the right 
encyclopedia or locate a quick snack. To 
be efficient, you would reorganize the 
bookshelf by lining up and close together 
the books in volume order, stack the 
candy bars, and that would leave your 
empty space all together so that you can 
fill it with more books (defrag). 
To defragment your computer: Click 
Start, and then click My Computer. 
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Right-click Local Disk (C: drive is your 
computer’s hard drive), and then click 
Properties.  
Click the Tools tab, and then click 
Defragment Now. 
The Disk Defragmenter dialog box will 
appear. Click your hard disk drive, and 
then click Defragment. Disk 
Defragmenter will work for at least several 
minutes to several hours. When 
prompted, click Close. 
 
Free up wasted space with the Disk 
Cleanup tool 
 
Another way to speed up your computer is 
to find wasted disk space and use the 
Disk Cleanup tool. 
To run the Disk Cleanup tool: 
Click Start > click My Computer. 
Right-click Local Disk, and then click 
Properties. 
On the General tab, click the Disk 
Cleanup button. Disk Cleanup will spend 
a few minutes examining your disk. 
The Disk Cleanup dialog box will appear. 
Select each of the check boxes in the 
Files to delete list, and then click OK. 
These files might be in the Recycle Bin 
and Temporary Files. 
When prompted, click Yes. Disk Cleanup 
will spend several minutes removing 
these files, which will provide you with 
more space. 
 
Do-overs and rubbish: Recycle Bin File 
Recovery and File Removal 
 
To restore your file from the Recycle 
Bin: 
On your desktop, double-click the 
Recycle Bin icon. 
In the Recycle Bin dialog box, you will see 
every file you have recently deleted. Find 
the file you want to recover, right-click it, 
and then click Restore. 

Your file is returned to its original location. 
You can close the Recycle Bin. 
 
To empty your Recycle Bin: 
On your desktop, right-click the Recycle 
Bin icon > click Empty Recycle Bin from 
the dropdown menu. 
When prompted to confirm the action, 
click Yes.  
This permanently removes your files. 
 
■  Introduction to the Internet and 
Email 
 
Your Internet Service Provider (ISP) 
should be accountable and available for 
supporting your online experience to get 
you started and will help you with 
problems. Each provider has different 
ways of setting up the connection 
between your system and their server. 
You should get the details from them. 
 
Most of your online time is spent in a web 
browser which is a program that enables 
you to view and interact with text, images, 
videos, music and information located on 
a Web page on a Website on the World 
Wide Web. There are several different 
browsers you can use like Explorer, 
Firefox, Safari, Netscape, Opera, and 
Mozilla. 
 
Customize your browser experience  
In the Tools menu, click Internet 
Options. The Internet Options dialog box 
should open and you can explore those 
choices. 
 
How to set up an Outlook Express E-
Mail Account 
 
Before you start you need to know this 
information, please get if from your ISP: 
- Your email address  
- The type of e-mail server you use: POP3 
(most e-mail accounts), HTTP (such as 
Hotmail), or IMAP 
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- The name of the incoming e-mail server 
- For POP3 and IMAP servers, the name 
of the outgoing e-mail server (generally 
SMTP) 
- Your account name 
- Password 
- Find out if your ISP requires you to use 
Secure Password Authentication (SPA) to 
access your e-mail account—yes or no is 
all that's required. 
 
Now the Internet Connection Wizard will 
help setting up your online mailbox by 
walking you through each step for every 
e-mail account you set up. It might start 
up automatically. 
- Start Outlook Express, and on the Tools 
menu, click Accounts. 
- Click Add, and then click Mail to open 
the Internet Connection Wizard. 
- On the Your Name page of the wizard, 
type your name (full or common name) as 
you want it to appear to everyone who 
gets e-mail from you, and then click Next. 
- On the Internet Explorer Address page, 
type your e-mail address, and then click 
Next. 
- On the E-mail Server Names page, fill 
in the first block of information that you 
gathered from your ISP and > click Next. 
- On the Internet Mail Logon page, type 
your account name and password. 
> Click Next, then> click Finish.  
 
You are ready to email! 
 
If you chose HTTP as your incoming e-mail 
server—as for a Hotmail or MSN account, the 
Wizard is a little different. 
 
■ Course review and skill extension 
■ Burning Questions Answered 
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